Quick, sort of strange question...

Discussion in 'The Fire Hydrant' started by Saeleofu, May 5, 2013.

  1. Saeleofu

    Saeleofu Active Member

    Joined:
    Oct 9, 2009
    Messages:
    9,036
    Likes Received:
    0
    Trophy Points:
    36
    http://theeclecticcollie.blogspot.com/

    Is the side bar...quivering? Like from "Blog Archive" on down? I...I don't know why it's doing that, or how to fix it, or if I'm just crazy. But it's REALLY annoying.

    Oh, it may or may not be helpful to post what browser/device you're using. I don't know.
     
  2. Oko

    Oko Silence, peasants.

    Joined:
    Sep 10, 2012
    Messages:
    2,138
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Guinea pigs, rabbits, rats, cats, dogs, oh my!
    Location:
    MA, USA
    Nope, using google chrome on a laptop. :)
     
  3. sassafras

    sassafras mushinois

    Joined:
    Feb 26, 2011
    Messages:
    6,405
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Minnesota
    Not for me. I'm using Safari.
     
  4. Equinox

    Equinox Active Member

    Joined:
    May 10, 2010
    Messages:
    3,046
    Likes Received:
    0
    Trophy Points:
    36
    Gender:
    Female
    Location:
    Oregon
    Not for me, either. I'm using Firefox on my PC.
     
  5. Saeleofu

    Saeleofu Active Member

    Joined:
    Oct 9, 2009
    Messages:
    9,036
    Likes Received:
    0
    Trophy Points:
    36
    Y'all are no help :p ;) I'm using Chrome on my laptop, and I've reloaded and everything and it's still doing it for me. Maybe I'm just going crazy lol.
     
  6. Whisper

    Whisper Kaleidoscopic Eye

    Joined:
    Jun 9, 2006
    Messages:
    13,747
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    4; 2 dogs, 2 cats
    I'm afraid I'm no help either. :p I'm running Firefox on my desktop PC and I don't see flashing or any other abnormalities.
    I think it's the the crazy. :p
     
  7. ACooper

    ACooper Moderator

    Joined:
    Jan 7, 2007
    Messages:
    27,771
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    IN
    Looks completely normal to me as well.
    I'm on my nook tablet....and I believe I'm using Puffin instead of my default right now.
     
  8. yv0nne

    yv0nne Vizsla mom

    Joined:
    Jan 22, 2013
    Messages:
    1,152
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    1
    Location:
    Cape Breton
    Home Page:
    Normal to me& I'm Safari on a Mac
     
  9. -bogart-

    -bogart- Member of WHODAT Nation.

    Joined:
    Jun 9, 2008
    Messages:
    3,192
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    South East Louisiana
    I am on chrome / windows 7. looked normal then

    I went and read your blog , then clicked the link to read the review onthe side bar about the black majic soap. i used the back button and everything on the side bar is jumping now. you are not crazy.

    wellllll as far as i ca attest! hehe
     
  10. Dogdragoness

    Dogdragoness Happy Spring!!!!

    Joined:
    May 31, 2012
    Messages:
    4,168
    Likes Received:
    0
    Trophy Points:
    36
    Occupation:
    2
    Location:
    Gillett/Flower Mound TX
    I tried the mobile version, then the desktop version on my phone, then went on the laptop & opened it in google chrome & IE ... Nothing, no jiggles for me.
     
  11. Saeleofu

    Saeleofu Active Member

    Joined:
    Oct 9, 2009
    Messages:
    9,036
    Likes Received:
    0
    Trophy Points:
    36
    THANK YOU! lol, now I just need to figure out WHY and try to fix it.
     

Share This Page