Chaz showing up not in English in Safari?

Discussion in 'The Fire Hydrant' started by Laurelin, Jan 20, 2013.

  1. Laurelin

    Laurelin I'm All Ears

    Joined:
    Nov 2, 2006
    Messages:
    30,963
    Likes Received:
    3
    Trophy Points:
    0
    Occupation:
    a lot
    Location:
    Oklahoma
    Home Page:
    Anyone having this problem? lol

    I'm hoping it's not a virus on my computer but it seems like it's JUST chaz.

    Firefox is working fine.
     
  2. sassafras

    sassafras mushinois

    Joined:
    Feb 26, 2011
    Messages:
    6,405
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Minnesota
    It's fine for me in Safari.
     
  3. PawsibleDogs

    PawsibleDogs Crazy Dog Nerd

    Joined:
    Jan 16, 2013
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    4
    Location:
    Indiana
    Home Page:
    Fine for me on Safari too.
     
  4. chaospony

    chaospony New Member

    Joined:
    Aug 10, 2011
    Messages:
    637
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    3 dogs, 1 cat and several frogs
    Location:
    Ontario, Canada
    Works in Safari for me too.
     
  5. Brattina88

    Brattina88 Active Member

    Joined:
    Jan 10, 2004
    Messages:
    12,953
    Likes Received:
    5
    Trophy Points:
    38
    Gender:
    Female
    Location:
    OH
    Fine here too :(
     
  6. Dogdragoness

    Dogdragoness Happy Spring!!!!

    Joined:
    May 31, 2012
    Messages:
    4,168
    Likes Received:
    0
    Trophy Points:
    36
    Occupation:
    2
    Location:
    Gillett/Flower Mound TX
    I am on my PC laptop now but I was using safari on the phone earlier & everything seemed to be fine, I did get a error 504 gateway timeout a few times this evening while on the computer though.
     

Share This Page