Help!

Discussion in 'Forum Help and Information' started by Bailey+Ralph, Jun 12, 2006.

  1. Bailey+Ralph

    Bailey+Ralph New Member

    Joined:
    May 28, 2006
    Messages:
    2,003
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    1
    Location:
    Essex, England
    I just went to send a PM and was told that i have turned off PM's and can't send or recieve until i change the setting in My Profile.
    So i went there and can't see anything about PM's??
    I didn't turn it off either:confused:
     
  2. Kase

    Kase New Member

    Joined:
    Mar 1, 2006
    Messages:
    15,703
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    1 dog, 2 cats and a horse on loan
    Location:
    Britain
    If you go onto your control panel, click on edit options and scroll down to the messaging and notification box. In that box you'll see the PM section at the bottom, make sure the box is ticked where is says 'enable private messaging'. I hope that works.
     
  3. Bailey+Ralph

    Bailey+Ralph New Member

    Joined:
    May 28, 2006
    Messages:
    2,003
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    1
    Location:
    Essex, England
    Thanks just done that. :)
    Would you mind sending me a PM to see if it works? b/c i was recieving them fine the other day.............weird!
     
  4. Kase

    Kase New Member

    Joined:
    Mar 1, 2006
    Messages:
    15,703
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    1 dog, 2 cats and a horse on loan
    Location:
    Britain
    yeah sure, one sec.
     
  5. Bailey+Ralph

    Bailey+Ralph New Member

    Joined:
    May 28, 2006
    Messages:
    2,003
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    1
    Location:
    Essex, England
    Yep i got it :D
    Thanks Kase :)
     

Share This Page